dismiss

Clean Sweep Live Auction on Wed. February 27th. Click to view the full inventory

SEARCH
Current Location:
>
>
> centrifuge 5804r showing error 3

centrifuge 5804r showing error 3

(2)

Bubacarr Sissoko

centrifuge 5804r showing error 3

August 20, 2014 08:25

My Eppendorf centrifuge 5804R showing no rotor and error 3 when start is pressed. The rotor dont move at all but can hear the compressor sound when press start. Please help.

Log inor Register

to rate and post a comment

(3)

(9)

David Jensen

re: centrifuge 5804r showing error 3

August 21, 2014 12:51

Here is what the service manual says about error 3

Error 3
no rotor
No rotor pulses during run or
acceleration.
Missing rotor, measuring system for
rotational speed defective, drive
defective.
– Rotor not fastened.
– No pulses after start. Device brakes
for 15 s.
– Pulse failure during run. Free deceleration
requires 12 min!
Error remains active after a power
supply interruption.
– Fasten rotor.
Keep device switched on and start
again after > 12 min.
– Service program 8.
– Check/replace motor cap with speed
sensor, check connections.
– Replace "Control/FC" PCB,
check connector X10 on PCB
"Control".
– Check run of motor, replace motor if
necessary.

Log inor Register

to rate and post a comment

(2)

Long Nguyen Kim

re: re: centrifuge 5804r showing error 3

September 07, 2016 12:13

My Eppendorf centrifuge 5415R showing Error 3 and can not control anything when I turned the switched on.
Please help me fix this error! Thanks!

Log inor Register

to rate and post a comment

(3)

(9)

David Jensen

re: centrifuge 5804r showing error 3

August 21, 2014 12:51

Error 3

Cause

no rotor
No rotor pulses during run or
acceleration.
Missing rotor, measuring system for
rotational speed defective, drive
defective.
– Rotor not fastened.
– No pulses after start. Device brakes
for 15 s.
– Pulse failure during run. Free deceleration
requires 12 min!
Error remains active after a power
supply interruption.

Remedy

– Fasten rotor.
Keep device switched on and start
again after > 12 min.
– Service program 8.
– Check/replace motor cap with speed
sensor, check connections.
– Replace "Control/FC" PCB,
check connector X10 on PCB
"Control".
– Check run of motor, replace motor if
necessary.

Let me know if we can help.

Log inor Register

to rate and post a comment

(2)

Long Nguyen Kim

re: centrifuge 5804r showing error 3

September 07, 2016 12:14

My email: longnk@atilab.com.vn

Log inor Register

to rate and post a comment

GE Healthcare ultrasound probe solutions to help protect your investment

GE Healthcare helps reduce the downtime of ultrasounds with online access to probe and accessory purchasing, probe-failure diagnoses, fast repairs and replacements, probe care and handling tips, and reliable service options.

 

advertisement

 

advertisement

 

advertisement
advertisement
Access and use of this site is subject to the terms and conditions of our LEGAL NOTICE & PRIVACY NOTICE
Property of and Proprietary to DOTmed.com, Inc. Copyright ©2001-2019 DOTmed.com, Inc.
ALL RIGHTS RESERVED