Hispeed FxI Problem - Service Technicians Forum

Hispeed FX/I problem.

(373)
(62)
(15)

yuan bo

Hispeed FX/I problem.

August 10, 2007 07:47

The display of all air drift is red.I had perform the air calibration.but it's not useful.Who could help me?thanks

best regards.

Log inor Register

to rate and post a comment

(2)

Timothy Bascon

Re: Hispeed FX/I problem.

August 10, 2007 10:26

If air cal still wouldn't work, try restoring the whole calibration from the MOD (if you have it).

Log inor Register

to rate and post a comment

(19)

(2)

VERNE CHAPPELL

Re: Hispeed FX/I problem.

August 11, 2007 08:00

Air cal data all RED,You have a bad CAM BD.Plot the air cal data from the daily calibration,too see which BD is bad,or just trouble shoot it like any other das problem,YOU do know how to do that

Log inor Register

to rate and post a comment

(373)
(62)
(15)

yuan bo

Re: Hispeed FX/I problem.

August 12, 2007 06:49

thanks everybody for your help.I had perform the water calibration and air calibration.but it's no useful.
dear verne chappell,I don't know how to troubleshoot this problem.can you tell me how to do?thanks.

best regards

Log inor Register

to rate and post a comment

(19)

(2)

VERNE CHAPPELL

Re: Hispeed FX/I problem.

August 13, 2007 07:25

are their any of the service manuals on site,if so start reading,toohave a basic knowledge of the system.IF NOT go to this link at ge
www.gehealthcare.com/usen/service/biomed_tech_selfservice/services_user_doc/products/support.CLICK
on CT,then select the option CT/e,CT Prospeed AI/FI,select all and click on search.Then you can select the manuals you want and down load then.These are the basic service manuals.ZIP is faster,pdf takes some time.Email me direct at scanworks@terra.com.br.This link to GE is a good link,you can find it on their web site,but it takes some serching and time,Its a free link and they are providing it,NO SECRET STUFF,but very usefull. verne

Log inor Register

to rate and post a comment

(28)

(9)

Sanjeev Kumar

Re: Hispeed FX/I problem.

August 10, 2007 01:52

Dear,

kindly check power supply of the monitor detector which is under pre collimator and try to do water phantom callibration too.

Log inor Register

to rate and post a comment

(7)
(1)

gibarcorp

re: Hispeed FX/I problem.

February 03, 2020 10:15

Hi, do you have any solution in this matter? i am experiencing the same problem now. what is your recommendation and findings? thanks

Log inor Register

to rate and post a comment

Nationwide Service & Support 1-866-NUC-MED1

OEM trained nationwide service for NM, PET, PET/CT systems. Relocation, installation, parts, technical and clinical support. Contact us at info@nis-mit.com

advertisement

 

advertisement

 

advertisement

 

 

advertisement