SEARCH
Current Location:
>
>
> Innova 2000 booting problem

Innova 2000 booting problem

(27)
(7)

RobertCow

Innova 2000 booting problem

November 05, 2018 06:44

Innova 2000 booting problem.
Hi all, in doing the installation of a Innova 2000 with a dl6, and have problems with the booting sequence. On the Advantx Console show 4f2d then 4f2E and 4f48 (boot Failure), the windows nt Computer works ok (DL), the Titan Boot ok, and the Generator works ok, positioner boots ok, also on the monitor, the Position information Table, C-arm movements Shows “%+4.of” or similar on all data (when i connect with the Positioner service tool I can see all the right info)
Im thinking on Rtac or some communication problem.
Can anyone help me with this problem.

1 person liked this
Log inor Register

to rate and post a comment

(33)
(5)

Francesco Didonato

re: Innova 2000 booting problem

November 07, 2018 08:18

Hi 4f2d is problem COMUNICATION between RTAC and DETECTOR check power supply detector- check liquid in the CHILLER DETECTOR or is possibile DISP BOARD IN THE RTAC check led power SUPPLY at power on of led are ON and quicly off problem with some subsystem

1 person liked this
Log inor Register

to rate and post a comment

(9)

(3)

Roberto Angel Vaca Valverde

re: re: Innova 2000 booting problem

November 08, 2018 09:55

Thanks for the info francesco, the detector power supply goes on and on the startup goes off, we already change the detector power supply. Wich subsystem we have to check??

Log inor Register

to rate and post a comment

(51)
(8)

Bruce Barton

re: re: re: Innova 2000 booting problem

November 10, 2018 11:09

Had the same detector communication problem on an install. My problem was when the detector was deinstalled, cooling water ran into the detector. I took the cover of the detector and found water. I rinsed it with alcohol (you can't break broken) and dried it with a hair dryer. It worked.

Log inor Register

to rate and post a comment

(46)
(7)

Mina halim

re: re: re: Innova 2000 booting problem

November 11, 2018 11:15

It is normally that power supply goes on then off during the start up then when it boots it turned on again.
Could you please send to me the error log of DL as well as the advantx on my mail:
Eng_mina_mounir@yahoo.com

Log inor Register

to rate and post a comment

(33)
(5)

Francesco Didonato

re: re: re: Innova 2000 booting problem

November 11, 2018 11:16

Whrn power supply go on and after go off power supply is always good go off becsuse is in security normali reason is liquid in the CHILLER optical fiber or problem in the RTAC try test COMUNICATION rtac-detector

Log inor Register

to rate and post a comment

(46)
(7)

Mina halim

re: Innova 2000 booting problem

November 07, 2018 08:18

Hello,
Why you said it's booting problem??
It may be something else specially that error 4F2D does not relate to booting sequence.
Did you check the error log of DL?
I can help you to solve your issues

1 person liked this
Log inor Register

to rate and post a comment

(9)

(3)

Roberto Angel Vaca Valverde

re: re: Innova 2000 booting problem

November 08, 2018 09:55

Dear mina.
Yes on the dl logfile we can see errors with the detector communication

Log inor Register

to rate and post a comment

(9)

(3)

Roberto Angel Vaca Valverde

re: re: Innova 2000 booting problem

November 08, 2018 09:55

Dear mina.
Yes on the dl logfile we can see errors with the detector communication

Log inor Register

to rate and post a comment

(41)
(10)

GH

re: Innova 2000 booting problem

November 07, 2018 08:20

send me on g.masri@des-carte.com
I can help you

1 person liked this
Log inor Register

to rate and post a comment

(41)
(10)

GH

re: re: Innova 2000 booting problem

November 09, 2018 08:53

check the fiber cables from detector up to RTAC, and also check the C80 Mezzanine board

Log inor Register

to rate and post a comment

(9)

(3)

Roberto Angel Vaca Valverde

re: Innova 2000 booting problem

November 12, 2018 03:30

Hi we found broken fiber insite de detector. Now no 4f2d or 4f2e, but our 4f48 boot error its on advantx console. On tbe service home page i cant see the positioner release, Unknow is showing

Log inor Register

to rate and post a comment

Laser-Tech.com: Used Lasers & IPL - Buy, Sales, Repair, Parts 855-LASER-00

Are you looking to Buy or Sell a Laser? Do you need Service, Repair or Parts for you Laser or IPL system? Call LASER-TECH today at 855-527-3700 We Sell and Service all major brands and manufactures!

 

advertisement

 

advertisement
advertisement Advertisement
Access and use of this site is subject to the terms and conditions of our LEGAL NOTICE & PRIVACY NOTICE
Property of and Proprietary to DOTmed.com, Inc. Copyright ©2001-2018 DOTmed.com, Inc.
ALL RIGHTS RESERVED