dismiss

Come visit us at Booth 901 at AHRMM in Washington, DC
Mark your calendars! On August 2nd is our upcoming LIVE Clean Sweep Auction

SEARCH
Current Location:
>
>
> TOSHIBA AQUILION 4 BOOT UP PROBLEM

TOSHIBA AQUILION 4 BOOT UP PROBLEM

Tags: CT, TOSHIBA

(124)
(7)

Vic MayAl

TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 21, 2013 10:08

Hi everybody,
I am looking for help. I have a Toshiba ct scanner that doesn´t boot up. When I try to start up the system, screen shows: "Recovery processing->wait a moment". After that, a warning appears:(start-up process)->Cannot perform simultaneous startups. Do you want to wait for simultaneous processing?-> Wait/Continue.
Some times appears (after trying to start):"Task starter->Start-up failed->Stop/Information". If I select "Information",the answer I get is "Cannot connect to RTM". What is happening? Can anyone help me, please? Regards to all.
My e-mail: vicmaal@yahoo.com.mx

1 person liked this
Log inor Register

to rate and post a comment

(88)
(18)

Anton Spaci

re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 21, 2013 03:24

Recovery processing means previous shutdown was unnormal, this is not critical
Have a look to your ip config between scan cls , display cls and rtm
The ip adress of these three entities should be in same range
eg scan 192.168.0.1, display 192.168.0.2 and rtm 192.168.0.3
So your problem seems to come from rtm
So i need to know if it is SGI based on windows based
And you have to connect your rtm with laptop with teraterm software
You can also try to boot only with your rtm board inside your rec (to see if a MARS or MHR abort the boot of the rtm)

let me know

2 people liked this
Log inor Register

to rate and post a comment

(124)
(7)

Vic MayAl

re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 22, 2013 10:26

Hi Mr. Anton,
This is my first Aquilion and don´t know some acronyms like RTM,SGI,rec,MARS or MHR, besides that I can´t see screen on application (user) mode because screen only displays icons on WINDOWS (PROFESSIONAL) environment at left side of screen, that is, I can´t get the startup window or the tools,maintenance, config,etc. menus. Where should I start to look for the solution? Could you help me? Thanks in advance.

Log inor Register

to rate and post a comment

(88)
(18)

Anton Spaci

re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 21, 2013 06:19

Hi again
I forget something very simple
If your aquilion is SGI based,check the switch in the rec box
Try to ping console each other and also rtm from scan cls
good luck

Log inor Register

to rate and post a comment

(124)
(7)

Vic MayAl

re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 21, 2013 06:48

Thanks for answering,
Is the rec box the reconstruction image computer? What does SGI based mean? How can I send a ping if I can´t access to menus at adquisition computer?
Regards.

Log inor Register

to rate and post a comment

(124)
(7)

Vic MayAl

re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 21, 2013 06:48

Hi Mr. Anton,
This is my first Aquilion and don´t know some acronyms like RTM,SGI,rec,MARS or MHR, besides that I can´t see screen on application (user) mode because screen only displays icons on WINDOWS (PROFESSIONAL) environment at left side of screen, that is, I can´t get the startup window or the tools,maintenance, config,etc. menus. Where should I start to look for the solution? Could you help me? Thanks in advance.

1 person liked this
Log inor Register

to rate and post a comment

(88)
(18)

Anton Spaci

re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 22, 2013 11:08

Ok you have windows edition
SGI edition means unix
You should have 2 console , the one where you switch on the ct is the CPU and the second one the REC box
In the rec box you have a chassis with many boards (RTM, BTB , MHR boards)
It is also here you have the switch for inner network

Your message can come from many issue software, configuration , boards...

So first check cabling between CPU and rec
I think you can have access anyway to windows by CRTL+ESC and so you can try to ping
Check LED on boards in the chassis of REC (look for one mhr off)
If one is off this is your problem
Try to boot only with rtm board (it is written on it i think)

i will try to send you training slide

give me one email

good luck


1 person liked this
Log inor Register

to rate and post a comment

(36)
(1)

chalie alvarez

re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 22, 2013 09:40

interested in the training slide or information for the aquilions

Log inor Register

to rate and post a comment

(88)
(18)

Anton Spaci

re: re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 24, 2013 10:30

send me your email at anton.spaci@web.de

Log inor Register

to rate and post a comment

(59)
(5)

puma

re: re: re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 25, 2014 04:24

can you send to me on tiralb123@gmail.com
thanks

Log inor Register

to rate and post a comment

(124)
(7)

Vic MayAl

re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 22, 2013 09:41

Hi Mr. Anton,
I did what you told me. 1)IP addresses are O.K. 2)When I send a ping to CPU (console box), REC box and RTM, CPU and REC are O.K, but RTM fails. 3)I noticed that one MHR(identified as MRH-BP)is off (leds don´t lit). 4)When I take out MHR´s (RTM inside) and TURN the system ON, the result is the same. 5) Only led "CPU" on RTM is lit. What do you think about this? Is RTM board bad, or MHR-BP is? Regards!

Log inor Register

to rate and post a comment

(88)
(18)

Anton Spaci

re: re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 24, 2013 10:28

So you have one MHR BP wrong
First of all you have to replace it and make MHR test to see if everything ok in your REC chassis
As soons as i can i will send you training slide
May be this is just the boot line of the rtm is wrong
Is it new system you bought or issue during scan ?

Log inor Register

to rate and post a comment

(124)
(7)

Vic MayAl

re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 22, 2013 09:41

It´s me one more time,
My email is vicmaal@yahoo.com.mx

Log inor Register

to rate and post a comment

(88)
(18)

Anton Spaci

re: re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 24, 2013 10:30

I will send you training slide today, check fuses on MHR board and if it s break again , you have to replace your board (we can give you quote if neccessary)

Log inor Register

to rate and post a comment

vicky gee

re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

August 04, 2014 06:35

hi Mr. Anton,
you are such a nice man... You help out people with your GOD gifted knowledge...thanks
Mr. Anton would you send me this training slide,i would really highly appreciate if you send me that training slide .
bundle of thanks in advance
regards,

Log inor Register

to rate and post a comment

(27)

mcxrayca

re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

March 30, 2017 08:32

Hello Anton I need your help about the ring artifact, can you help me?

Log inor Register

to rate and post a comment

(5)

Yur Gry

re: re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

March 31, 2017 10:14

Reload software

Log inor Register

to rate and post a comment

(27)

mcxrayca

re: re: re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

April 02, 2017 12:55

I haven´t the software

Log inor Register

to rate and post a comment

(10)
(1)

Sohail Aftab

re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

May 09, 2017 10:08

Dear Sir,

Please help me. AQUILION 4 hung-up during warm-up what i do or which parts I'll check. I'm waiting for your reply.

Log inor Register

to rate and post a comment

(7)
(2)

Nuruddeen Mohammed

re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

July 17, 2017 10:18

Hi Anton.
Please am also facing similar issues on Toshiba Aquilion 16. Kindly send me the Training slide on this email: nuryn2000@gmail.com
Thanks so much in advance.

Log inor Register

to rate and post a comment

(13)
(4)
(8)

Miguel Angel Lemus

re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 22, 2013 10:26

Hi Vic,

You may check firts inside the Rec box, ( the box similar to Console box ), for any power error indication on the reconstrution Board, or Hard Drive.

If you see windows icons, your system is not SGI ( Silicon Grafic ) platform.

You have Aquilion PC platform.

If you can get some srceen pictures with erros, I may help You looking on my service documentation.

Best regards

Log inor Register

to rate and post a comment

(124)
(7)

Vic MayAl

re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 22, 2013 09:41

Hi Miguel,
Thanks for answering. If you see MHR boards from front, you can see two groups of leds and the led at most left side on each group is red-lit. Is this condition normal?
On the other hand, I can not get images because the application screen on console box is not working. Screen on REC box is o.k.
Regards!

Log inor Register

to rate and post a comment

(13)
(4)
(8)

Miguel Angel Lemus

re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 23, 2013 09:09

Hi Vic,

I had one similar problem.
On the board that does not lite LEDs ,
You may check several small fuses.
Those look like resistor, but labed as
F1, F2..

If one is broken, probaly is caused by
a shorted electrolitic capacitor. I had this situation
and could repair the board.

If not, I can supply the MRH-BP

Log inor Register

to rate and post a comment

(124)
(7)

Vic MayAl

re: re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 24, 2013 10:28

Hi Miguel,
You are right. There is only one fuse in the board and it is broken. In addition, 3 electrolitic capacitors appear shorted. Can the equipment work without a MHR (MHR-BP in this case)? I tried to warm up and then scan, but the following message appears in a yellow background: "! Error in pre-process, (A bad parameter was send to pre task)
code[0xc0010012] dev[0x00100000] Pno[1] -> OK" (inside a square). I just could do warm up in "Special Warm up" mode (I chose Weekly). One more thing, I send a ping to RTM, and RTM did not answer. Do you think is RTM bad too?
Regards!

Log inor Register

to rate and post a comment

(88)
(18)

Anton Spaci

re: re: re: re: re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 24, 2013 05:07

No you can not work with one less MHR board , change it first

1 person liked this
Log inor Register

to rate and post a comment

(6)

Shafqat Nadeem

re: TOSHIBA AQUILION 4 BOOT UP PROBLEM

June 24, 2014 04:09

I can help please contact me at nadeem_nw@yahoo.com

Log inor Register

to rate and post a comment

Medical Imaging Systems -Serving the Southeast since 1956

Provide New & Used imaging equipment. Including MRI, CT, X-ray, RF, C-arms, DR, Ultrasounds and more! Our service engineers have more than 370 years combined service experience. Please call for all your imaging sales and service needs! 1-800-542-4417

 

 

 

Access and use of this site is subject to the terms and conditions of our LEGAL NOTICE & PRIVACY NOTICE
Property of and Proprietary to DOTmed.com, Inc. Copyright ©2001-2017 DOTmed.com, Inc.
ALL RIGHTS RESERVED